Uploaded image for project: 'EMR API'
  1. EMR API
  2. EA-120

Upgrade openmrs version in resources in emr api to support 2.1.*

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Should
    • Resolution: Fixed
    • None
    • 1.22.0
    • None

    Description

      We are planning to upgrade openmrs version to 2.1. So we need the resources in emr api (PatientProfileResource, PersonImageResource) to support 2.1.*

      Gliffy Diagrams

        Attachments

          Activity

            People

              pushpa446 pushpalatha d
              pushpa446 pushpalatha d
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: