Uploaded image for project: 'EMR API'
  1. EMR API
  2. EA-59

Add support for core 1.12

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: 1.5, 1.6
    • Fix Version/s: 1.6
    • Labels:
      None
    • Complexity:
      Low

      Description

      EMR API master does not run against core master 1.12 at this point in time. It actually used to work fine prior to 3 March 2015, but when conditional support was added for 1.11 on 4 March 2015, it stopped being able to find an emrOrderService bean, which prevents startup of the entire application.

        Attachments

          Activity

            People

            Assignee:
            kristopherschmidt Kristopher Schmidt
            Reporter:
            kristopherschmidt Kristopher Schmidt
            Designated Committer:
            Rafal Korytkowski
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: