Uploaded image for project: 'Legacy UI Module'
  1. Legacy UI Module
  2. LUI-130

Graphs do not display in the patient Graphs section

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.3.4
    • Labels:
    • Complexity:
      Low

      Description

      When you are trying to load or display graphs to see the trend of a certain indicator over time(i.e. CD4, Weight, HIV Viral load, Creatinine and so on) in the patient Graphs section by inputting a concept name in a section Add New Graph:Find Concept(s), a table will show up but a graph will load forever (by mentioning Loading...) without output.
      For those who are using OpenMRS as a point of care system, graph is very important feature in clinical perspective.

      example of this problem https://demo.openmrs.org/openmrs/patientDashboard.form?patientId=507#conceptBox-5089

      More details https://talk.openmrs.org/t/graphs-do-not-display-how-to-customize-graphs-in-openmrs/13595/15

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              navareth Bartłomiej Rasztabiga
              Reporter:
              jmkumbo Julius Mkumbo
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: