Uploaded image for project: 'Metadata Mapping Module'
  1. Metadata Mapping Module
  2. MAP-9

Drop support for OpenMRS versions before 1.9.x

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Must
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.2.0
    • Labels:
      None

      Description

      It was decided that support for versions before 1.9.x is not needed. See comments in MAP-6.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                raff Rafal Korytkowski
                Reporter:
                kosmik Mikko Suniala
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: