Uploaded image for project: 'OpenMRS 3.x Frontend'
  1. OpenMRS 3.x Frontend
  2. O3-1138

Migrate @openmrs/esm-api to use FHIR instead of FHIR.js

    XMLWordPrintable

Details

    • Task
    • Status: To Do
    • Should
    • Resolution: Unresolved
    • None
    • None
    • None
    • None
    • Undetermined

    Description

      NPM package FHIR.js (https://github.com/FHIR/fhir.js) is 3 years out of date and now has security vulnerabilities. We should move to the actively maintained project FHIR (https://github.com/lantanagroup/FHIR.js)

      Gliffy Diagrams

        Attachments

          Activity

            People

              Unassigned Unassigned
              zacbutko Zac Butko
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated: