Uploaded image for project: 'OAuth Module'
  1. OAuth Module
  2. OA-6

Migrate current module to OpenMRS 2.x instance

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: Must
    • Resolution: Fixed
    • Labels:
    • Complexity:
      Undetermined

      Description

      The current module only works with OpenMRS 1.11.x instance. Migrate to Spring 4 and Java 8 and make sure all the REST Endpoints work

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              mavrk Sanatt Abrol
              Reporter:
              mavrk Sanatt Abrol
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: