Uploaded image for project: 'Provider Management'
  1. Provider Management
  2. PROV-106

Correct the liquibase checksums for OpenMRS Provider Management module

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.12.0
    • Component/s: None
    • Labels:
      None

      Description

      Due to the changes done on provider management module to support PostgreSQL( PROV-105 ) and the recent liquibase update, we need to set the old checksum according to the checksum generated with OpenMRS-core before the liquibase update. That is we need to set the checksum generated with older version of Liquibase that was used. Correct the checksums.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                aman Aman Mishra
                Reporter:
                aman Aman Mishra
                Designated Committer:
                Daniel Kayiwa Daniel Kayiwa
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: