Uploaded image for project: 'Reference Application'
  1. Reference Application
  2. RA-1488

Cannot add Condition on QA server

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Accepted
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      On https://qa-refapp.openmrs.org/openmrs, adding a condition is not working.

      When trying to add a condition with a date, I am getting "Error Saving condition" toast message.

      Darius Jazayeri was able to get past this somehow, but then got the following error:https://qa-refapp.openmrs.org/openmrs/ws/rest/emrapi/condition

       

      This could be configuration problem on the QA environment?  We are able to to add conditions with a version of this functionality we brought into the PIH test servers.

        Attachments

        1. after saving condition.png
          after saving condition.png
          101 kB
        2. before saving condition.png
          before saving condition.png
          93 kB
        3. on clicking save.png
          on clicking save.png
          51 kB

          Activity

            People

            Assignee:
            haripriya Haripriya Reddy
            Reporter:
            ddesimone David DeSimone
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: