Uploaded image for project: 'Reference Application'
  1. Reference Application
  2. RA-1641

Condition list -- inactive conditions are not displayed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Accepted
    • Priority: TBD
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Inactive conditions are not displayed on the condition list page - There is inconsistency where sometimes "just deactivated" condition shows but on page reload, it's not displayed. 

      1. Access a patient's dashboard.
      2. Record a patient condition
      3. Go to the conditions page, deactivate a condition.
      4. Access the patient's dashboard  Or refresh the page
      5. Go to the conditions page, "inactive" tab. Deactivated condition isn't displayed.

        Attachments

        1. ActiceConditions(Fixed).png
          ActiceConditions(Fixed).png
          40 kB
        2. Capture.after edits(active).PNG
          Capture.after edits(active).PNG
          62 kB
        3. Capture.before edits.PNG
          Capture.before edits.PNG
          67 kB
        4. Capture.before edits(inactive).PNG
          Capture.before edits(inactive).PNG
          56 kB
        5. Capture after edits(inactive).PNG
          Capture after edits(inactive).PNG
          65 kB
        6. InacticeConditions(Fixed).png
          InacticeConditions(Fixed).png
          37 kB

          Issue Links

            Activity

              People

              Assignee:
              mozzy Moses Mutesasira
              Reporter:
              bistenes Brandon Istenes
              Votes:
              1 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: