Uploaded image for project: 'Webservices REST Module'
  1. Webservices REST Module
  2. RESTWS-778

Upgrade the dependencies for Webservice Rest Module

    XMLWordPrintable

    Details

    • Type: Task
    • Status: In Progress
    • Priority: TBD
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
    • Complexity:
      L

      Description

      This is the main Ticket to upgrade the dependencies on WebRestServices module

       The webservices.rest module is pretty unique in that it supports a large number of OpenMRS versions with version-specific code. That means that each submodule ends up depending on a different version of OpenMRS core than any other submodule.

       the upgrade of the libraries should ensure that each module has a consistent a set of dependencies that don’t interfere with one another.

      https://talk.openmrs.org/t/gsoc-2020-upgrade-platform-core-libraries-project/28757/67?u=achilep

       

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                achilep Pahonsi Bebeto Achile
                Reporter:
                achilep Pahonsi Bebeto Achile
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated: