Details

    • Sub-task
    • Status: Closed
    • TBD
    • Resolution: Fixed
    • None
    • 2.29.0
    • None
    • Undetermined

    Description

      Upgrade javax.servlet from 3.0.1 to 4.0.1 imply this change :

      javax.servlet:javax.servlet-api:3.0.1 --> 4.0.1

       

      https://talk.openmrs.org/t/gsoc-2020-upgrade-platform-core-libraries-project/28757/67?u=achilep

       

      Gliffy Diagrams

        Attachments

          Activity

            People

              achilep Pahonsi Bebeto Achile
              achilep Pahonsi Bebeto Achile
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: