Uploaded image for project: 'OpenMRS SDK'
  1. OpenMRS SDK
  2. SDK-223

npm install with no-optional

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Closed
    • Priority: Must
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.11.0
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Low

      Description

      We should use npm install --no-optional for installing npm dependencies to prevent downloading some unnecessary optional dependencies, which may cause trouble.

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              raff Rafal Korytkowski
              Reporter:
              raff Rafal Korytkowski
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: