Uploaded image for project: 'OpenMRS SDK'
  1. OpenMRS SDK
  2. SDK-261

Should compile and run Java versions from 8 to 14

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.13.5
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Low

      Description

      Because of the support for Java 8 and above for OpenMRS platform 2.4, we also need the OpenMRS SDK to be able to compile on all Java versions from 8 up to the latest (14)

      Should also let me run the OpenMRS Platform version 2.4 and above on Java 8 and above.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                dkayiwa Daniel Kayiwa
                Reporter:
                dkayiwa Daniel Kayiwa
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: