Uploaded image for project: 'OpenMRS SDK'
  1. OpenMRS SDK
  2. SDK-290

Should be possible to specify `openmrs` frontend version

    XMLWordPrintable

Details

    • New Feature
    • Status: Closed
    • Should
    • Resolution: Fixed
    • None
    • None
    • None
    • None

    Description

      Right now, the SDK SpaInstaller is always using the `next` version of the `openmrs` tool. This installs the `latest` version of the app shell and framework.

      It should be possible to tell the SDK which version of the openmrs tooling to use. openmrs-distro.properties should support a property

      spa.core=1.2.3

      Where the default is `latest`.

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

              People

                bistenes Brandon Istenes
                bistenes Brandon Istenes
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved: