Details

    • Type: Bug
    • Status: Closed
    • Priority: Should
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Low

      Description

      The current unit tests have bad test names. They need to be renamed to fit in with the convention of "shouldFindPatientByFirstName" instead of just "shouldPatient".

      Some methods will need to be split and simplified so only one task is done at a time.

      If possible, some methods might be able to be moved from the api/service section to just the pojo section so that they run a little faster.

        Gliffy Diagrams

          Attachments

            Attachments-Category-Modification

              Activity

                People

                • Assignee:
                  madushan Dileka Madushan
                  Reporter:
                  bwolfe Ben Wolfe
                  Watchers:
                  Akash Agrawall, Bayard Randel, Burke Mamlin, Christopher Hilton, Daniel Kayiwa, Dileka Madushan, Ivange Larry Ndumbe, Jie Chen, Taylor Brue, wadinga leonard
                • Votes:
                  1 Vote for this issue
                  Watchers:
                  10 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: