Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-3726

Standardize codebase on maven 3

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: TBD
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Complexity:
      Medium

      Description

      We are currently using jetty 6 when testing openmrs code with "mvn jetty:run". Jetty 8 is already out. However, to use jetty7 and greater we need to use maven 3.

      We should require all devs to use maven 3 to limit the pain of mixing maven 2 and 3 by devs.

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              bwolfe Ben Wolfe
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 hour
                  1h
                  Remaining:
                  Remaining Estimate - 1 hour
                  1h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified