Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-4428

OpenMRS 1.9.7 requires Java 6, but is running under 1.8.0

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Must
    • Resolution: Change Implemented
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Complexity:
      Low

      Description

      When i run openmrs 1.9.7 initial setup i get the following message The following error occurred at startup:
      OpenMRS requires Java 6, but is running under 1.8.0

      Look at the stack trace: http://pastebin.com/0kv9trqD

        Gliffy Diagrams

          Attachments

            Attachments-Category-Modification

              Activity

                People

                • Assignee:
                  rpuzdrowski Radosław Puzdrowski
                  Reporter:
                  magoo Mago Answar
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  7 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Time Tracking

                    Estimated:
                    Original Estimate - Not Specified
                    Not Specified
                    Remaining:
                    Remaining Estimate - 0 minutes
                    0m
                    Logged:
                    Time Spent - 1 day, 1 hour
                    1d 1h