Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-4536

Define what work may be needed to get OpenMRS Platform 1.11 running underneath OpenMRS 2.x

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: TBD
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Platform 1.11.0
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Undetermined

      Description

      We hope to use OpenMRS Platform 1.11 (or possibly 1.12) beneath OpenMRS 2.2 (targeted for March 2015). For this to happen, we need someone to test running OpenMRS 2.2 (snapshot) with OpenMRS Platform 1.11 underneath it and then enumerate what problems exist (i.e., how much work will it take to get it working).

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                dkayiwa Daniel Kayiwa
                Reporter:
                burke Burke Mamlin
                Votes:
                1 Vote for this issue
                Watchers:
                7 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: