Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-5383

Automatically handle upgrading data model to 2.0 even when the reporting module is installed

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: TBD
    • Resolution: Information Provided
    • Affects Version/s: None
    • Fix Version/s: Platform 2.1.4
    • Component/s: None
    • Complexity:
      Undetermined
    • Sprint:
      Help Upgrade Sprint 1

      Description

      See https://talk.openmrs.org/t/platform-upgrade/15590

      We should provide a workaround in openmrs-core that will automatically do the right thing if you try to upgrade a server that has the reporting module installed from Platform 1.x to Platform 2.x.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              ningosi Nicholas Ingosi [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: