Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-5528

Upgrade org.apache.lucene sub Libraries

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Core 2.4.0
    • Component/s: None
    • Labels:
    • Complexity:
      Low
    • Sprint:
      Upgrade Libraries Sprint 1

      Description

      Upgrade library org.apache.lucene sub Libraries 

      1. org.apache.lucene:lucene-queries … 4.10.4 -> newest possible
         


      2. org.apache.lucene:lucene-queryparser … 4.10.4 -> newest possible

      Note that we are constrained to version 5.5 because we rely on Hibernate Search.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                jwnasambu Juliet Wamalwa
                Reporter:
                odorajonathan JONATHAN AJAL ODORA
                Designated Committer:
                Ian Bacher
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: