Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-5719

Upgrade Spring to 5.1.x

    XMLWordPrintable

Details

    • Low
    • Upgrade Libraries Sprint 1

    Description

      To be able able to support Java 11 out of the box , we need to upgrade from spring 5.0 to 5.1

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

              People

                Unassigned Unassigned
                mozzy Moses Mutesasira
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                  Created:
                  Updated:
                  Resolved: