Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Core 2.4.0
    • Component/s: None
    • Labels:
    • Complexity:
      Low

      Description

      the idea is to upgrade this dependencies to the latest version .

      commons-beanutils:commons-beanutils:1.9.3 --> 1.9.4

      commons-io:commons-io:2.6 --> 2.7

      org.apache.commons:commons-lang3:3.9 -->3.10

       

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              achilep Pahonsi Bebeto Achile
              Reporter:
              achilep Pahonsi Bebeto Achile
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: