Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-5966

Correct next development version for 2.3.x branch

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Should
    • Resolution: Fixed
    • Affects Version/s: Core 2.3.3
    • Fix Version/s: Core 2.3.3
    • Component/s: None
    • Labels:
      None

      Description

      Openmrs-core 2.3.x is running on 2.2.0-SNAPSHOT as reflected in the pom.xml which causes a compilation error to openmrs platform 2.3.x as reflected in the logs below

      To fix the compilation error on Platform 2.3.x , we need to upgrade openmrs core 2.3.x from version2.2.0-SNAPSHOT to 2.3.3-SNAPSHOT

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              jwnasambu Juliet Wamalwa
              Reporter:
              jwnasambu Juliet Wamalwa
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: