Uploaded image for project: 'OpenMRS Core'
  1. OpenMRS Core
  2. TRUNK-6013

Upgrade to Liquibase 4

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: Core 2.5.0
    • Fix Version/s: Core 2.5.0
    • Component/s: None
    • Complexity:
      Medium

      Description

      We need to upgrade to a newer version of Liquibase to be able to support MySQL

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                ibacher Ian Bacher
                Reporter:
                ibacher Ian Bacher
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: