Uploaded image for project: 'UI Commons Module '
  1. UI Commons Module
  2. UICM-102

Remove dependence on ruby gems for sass

    XMLWordPrintable

Details

    • Improvement
    • Status: Code Review (Post-Commit)
    • TBD
    • Resolution: Unresolved
    • None
    • None
    • None
    • Undetermined

    Description

      The plugin that is used for SASS compilation to CSS is no longer supported and the Ruby Gem can no longer be found on many environments. Several modules have started using node sass to do this process instead.

      See:

      Gliffy Diagrams

        Attachments

          Activity

            People

              mseaton Mike Seaton
              mseaton Mike Seaton
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated: