Uploaded image for project: 'XForms Module'
  1. XForms Module
  2. XFRM-142

"Unexpected Error" when opening form

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Blocker
    • Resolution: Fixed
    • None
    • None
    • Medium

    Description

      I duplicated an existing form, which had been previously designed using Infopath. My goal is to use this existing form's schema, but now design it using Xforms. However, when I click "design xform", I receive the attached "unexpected error." Additionally, no entry is added to the xform_xforms table, for this form id.

      The content of the layout xml is empty, but i have attached the content of the xforms xml tab.

      Gliffy Diagrams

        Attachments

          1. form_id_418.png
            form_id_418.png
            109 kB
          2. UI of XForm Error.png
            UI of XForm Error.png
            49 kB
          3. UI of Xforms Error2.png
            UI of Xforms Error2.png
            94 kB
          4. Unexpected Error.txt
            2 kB
          5. Unexpected Failure -- Chrome error.txt
            0.6 kB
          6. xforms-4.1.0.7.omod
            3.39 MB
          7. xforms xml.txt
            339 kB
          8. Xforms XML -- Chrome error.txt
            391 kB
          9. xforms xml - item has been renamed.txt
            391 kB

          Activity

            People

              dkayiwa Daniel Kayiwa
              lstanisic Lauren Stanisic
              Votes:
              3 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: